WordPress.org

Forums

WooCommerce - excelling eCommerce
[resolved] WooCommerce 2.1.9 does not work! (9 posts)

  1. GrimmGuest
    Member
    Posted 1 year ago #

    WooCommerce 2.1.9 no way to add items of variability . On certain goods does not show photos and miniatures. Photos uploaded , they are, but does not show. When the transition to add a photo . There is no menu as it was before . No buttons to Add, no buttons save . Menu uncomfortable , not seen downloadable photos. On regular menu WordPress pages previous photo uploads . All can be added. When I want to add variants for the item (for the goods) and I click to add items - nothing happens. Those options that were added when everything worked fine. Who can not be edited . Naprime does not change the picture on the form.
    My customers now do not see many photos of the goods. Especially photo variants!

    Do you have Russian support? I little speak in English.

    https://wordpress.org/plugins/woocommerce/

  2. lorro
    Member
    Posted 1 year ago #

    Russian support forum.

    WooCommerce does work, so there is some conflict on your site between your theme, plugins and settings.

    If you have a cache plugin, delete all cached pages.

    Make sure your theme is up-to-date.

    Please post the url to your site.

  3. GrimmGuest
    Member
    Posted 1 year ago #

    Thanks for the quick reply!
    I writing in Russian support. There are silent for 5 days ...
    Installed now the plugin. Clear the cache. With the theme okay. Updated. Nothing has changed.
    I can Website url write to you personally?

  4. lorro
    Member
    Posted 1 year ago #

    Yes, but if you post it here other helpers can also help with the problem.

  5. GrimmGuest
    Member
    Posted 1 year ago #

    I understand, but unfortunately I can not do it. How can I send you the url?
    It is my e-mail: greeenga@rambler.ru

  6. lorro
    Member
    Posted 1 year ago #

    Please take a backup before going further.

    It looks like you are using the Vantage theme version 1.1.4. The current version is 1.1.12. That is 8 versions and lots of fixes. Please update your theme.

    In Admin page / Settings / WP-Super-Cache, click the Delete Cache button, set "Caching Off" and click "Update Status". Later, when everything is working, you can turn caching back on.

    It looks like files from the woocommerce directory are missing. Use FTP, not the buttons in the Admin page. Delete the woocommerce directory. Your settings and products are in the database so they should be all right. Still using FTP, upload WooCommerce from a fresh download. Go to Admin page / Appearance / plugins and reactivate WooCommerce.

    There might be other problems. If there is still a problem, post again.

  7. GrimmGuest
    Member
    Posted 1 year ago #

    I understood you. I do it this weekend. Sure I write everything here!
    Big thankfulness to you!

  8. GrimmGuest
    Member
    Posted 12 months ago #

    Greetings!
    Did everything as you wrote. Nothing has changed. All is still. What do I do?

  9. GrimmGuest
    Member
    Posted 8 months ago #

    Hello!
    I will write what it was. It may be useful to someone.
    The problem was that SEO plugin to change all the file names. By this WooCommerce worked not correctly.
    Thank you very much Lorro for fast and qualified help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic