WordPress.org

Forums

uploads disabled in php.ini. (1 post)

  1. nerdgear
    Member
    Posted 7 years ago #

    I have a new WP install at Artslob and I am trying to get the image uploads to start working. I changed the perms on the image folder, but when I try to upload anything I get an error message from WP saying

    "File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini."

    So, of course my first attempt at resolving the issue was to upload a larger image file. No result. So I reinstalled WP. Tried again. Same problem. Could this be a problem on the server side? I also tried to hunt down php.ini and I can't find where it might be.

    Any help greatly appreciated.
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags