Upgrade error (1 post)

  1. riverwriter
    Posted 5 years ago #

    I have been facing this error on one of my blogs:
    Downloading update from http://downloads.wordpress.org/plugin/lifestream.

    Unpacking the update.

    Could not copy file /public_html/blog/wp-content/upgrade/lifestream.tmp/lifestream/lifestream.js
    When I ftp into the Upgrade directory, and delete whatever is there, then repeat the upgrade process, the upgrade works. The same is true whether I am upgrading my version of WordPress or a plugin. I do not have this problem in my other blogs. Any thoughts?

Topic Closed

This topic has been closed to new replies.

About this Topic