Upgrade doesn't indicate completion (2 posts)

  1. thinsoldier
    Posted 5 years ago #

    I just upgraded from 3.0 to 3.1
    The upgrade seems to have worked but during the update the only message I got was "downloading 3.1 update..." or something like that.
    Just that 1 line of progress info. After 10 minutes I got tired of waiting and reloaded the site. Seems everything worked.

    Is there something I need to change on my server to allow wordpress to tell me when the upgrade is complete?

    I had the same problem upgrading plugins. After 10 minutes of waiting with no indication of the plugin upgrade being complete I'd refresh the site and nothing would be broken and there'd be no more pending plugin upgrade indicators.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Try adding

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    to the top of your WordPress .htaccess file.

Topic Closed

This topic has been closed to new replies.

About this Topic