WordPress.org

Forums

NextScripts: Social Networks Auto-Poster
[resolved] updating conflict (4 posts)

  1. giannic79
    Member
    Posted 9 months ago #

    Hi,

    i want to report a conflict of 3.4.1 [07/16/2014] version with wordpress 3.6.1 .

    since i've updated to this new version, the visual editor is not available.

    (i've disabled TinyMCE Advanced but the default visual editor is still not available.)

    the best solution is downgrade to previous NextScripts version.

    pls fix it

    have a nice day

    https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 9 months ago #

    Please contact support directly

    http://www.nextscripts.com/support

  3. Endymion00
    Member
    Posted 9 months ago #

    It broke being able to switch to the Visual Editor for me with WordPress 3.8.3 as well. 3.3.9 works fine.

  4. NextScripts
    Member
    Plugin Author

    Posted 9 months ago #

Reply

You must log in to post.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic