WordPress.org

Forums

Subscribe2
Unknown Sender in emails (2 posts)

  1. Sefket
    Member
    Posted 11 months ago #

    Any idea how we can get rid of the (unknown sender) when emails get sent? It says to the left side of the website name.

    Thank you!

    https://wordpress.org/plugins/subscribe2/

  2. mattyrob
    Member
    Posted 11 months ago #

    @Sefket,

    You may need to create an Administrator level user on your site with an appropriate email address and then choose that address to be your sender in the Subscribe2->Settings page.

    If you have already done that then it's likely your webserver is re-writing the email header information. One way to avoid that is to push the emails via an authenticated SMTP email server using a plugin like Configure-SMTP.

Reply

You must log in to post.

About this Plugin

  • Subscribe2
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.