WordPress.org

Forums

Adminimize
[resolved] Undefined index: current_screen (8 posts)

  1. serons
    Member
    Posted 2 years ago #

    I get these PHP Notices after updating to Adminize 1.8.1. Any ideas why?

    [11-Jan-2013 07:28:54 UTC] PHP Notice:  Undefined index: current_screen in .../wp-content/plugins/adminimize/inc-setup/admin-bar-items.php on line 72
    [11-Jan-2013 07:28:54 UTC] PHP Notice:  Trying to get property of non-object in .../wp-content/plugins/adminimize/inc-setup/admin-bar-items.php on line 72
    [11-Jan-2013 07:28:54 UTC] PHP Notice:  Undefined index: current_screen in .../wp-content/plugins/adminimize/inc-setup/admin-bar-items.php on line 23
    [11-Jan-2013 07:28:54 UTC] PHP Notice:  Trying to get property of non-object in .../wp-content/plugins/adminimize/inc-setup/admin-bar-items.php on line 23

    http://wordpress.org/extend/plugins/adminimize/

  2. Frank Bueltge
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks form the hint, I will update the version to check for this var. Maybe the var is not on all screens available.

  3. Frank Bueltge
    Member
    Plugin Author

    Posted 2 years ago #

    Can you check this trunk, I cant find this on my install and give feedback to me. Thanks
    http://downloads.wordpress.org/plugin/adminimize.zip

  4. dorsetjon
    Member
    Posted 2 years ago #

    Frank,

    I also get these messages. What do you mean by "check this trunk"?

    Thanks,

    Jonathan

  5. Frank Bueltge
    Member
    Plugin Author

    Posted 2 years ago #

    Do you have use this version, from the link on my last answer? You must install the version directly, via ftp or ssh on the server. If you get also the message, please give me more information about. How and on which site do you get the message, thanks.

  6. dorsetjon
    Member
    Posted 2 years ago #

    That fixed it and we now get no warning notices or anything else on any screens from Adminimize.

    Thanks for the very quick support!

  7. Frank Bueltge
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for feedback.

  8. Rics1983
    Member
    Posted 2 years ago #

    Got this problem too, but the trunk version solved it.
    Thanks Frank.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Adminimize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.