WordPress.org

Forums

Sidebar Login
"undefined" (11 posts)

  1. Livux
    Member
    Posted 2 years ago #

    In the beginning when I installed the plugin everything worked fine. After a time I got "undefined". Everytime I want to login, I got this error. No matter what user, right or wrong password. WHY? :(

    http://wordpress.org/extend/plugins/sidebar-login/

  2. mortydot
    Member
    Posted 2 years ago #

    Hi Livux,

    Its a currently active problem that other users also encounter:

    http://wordpress.org/support/topic/ajax-login-errors?replies=18

  3. scruffy1
    Member
    Posted 2 years ago #

    same here, not sure what is causing it ? the big problem is they have removed the login from woo 2 so we need this, without it woocommerce is not much use

  4. Bob
    Member
    Posted 2 years ago #

    Same problem here. I deactivated the plugin and went back to using the meta widget. I'll wait until they fix this. I was able to login through the /wp-login.php link

  5. mortydot
    Member
    Posted 2 years ago #

    We have contacted the author http://wordpress.org/support/topic/ajax-login-errors?replies=27#post-4128818 with a possible fix. We are waiting for a replay.

  6. ellenm1
    Member
    Posted 2 years ago #

    mortydot, what is your fix?

  7. bswan
    Member
    Posted 2 years ago #

    I am also experienced "Undefined" in red above the login screen, when nothing is at all wrong with the login credentials.

  8. tunjic
    Member
    Posted 2 years ago #

    The problem may be related to caching again because I suddenly received the error after installing w3-total-cache. Also, I noticed that if I refresh the page, try to login again, and refresh the page again, all is well.

    I have the widget displaying on only one page that is not the home page. Excluding that one page from caching seems to help, but after successfully logging in (and not seeing "undefined"), a page refresh is still required.

  9. Okoth1
    Member
    Posted 2 years ago #

    It's not related to caching because I don't use any caching plugins.

  10. bassloader
    Member
    Posted 2 years ago #

    I got this "undefined" message a day or two ago - obviously after installing the update, which is a rewrite (as the author stated). After downgrading to 2.5.0 again everything works fine again.

  11. mortydot
    Member
    Posted 2 years ago #

    Perhaps for the developer a idea to display the return results next to the undefined message. So people can return the debug info.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Sidebar Login
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.