WordPress.org

Forums

PixGridder
Syntax Error After Installation (5 posts)

  1. ramnath007
    Member
    Posted 1 year ago #

    I just installed PixGridder plugin (as was suggested in the Infinite Theme doc.) and I am getting this error:

    Downloading install package from http://dev.infidigits.com/emr9/web/wp-content/themes/ehr9/framework/plugin-framework/plugins/pixgridder.zip…
    Unpacking the package…
    Installing the plugin…
    Plugin installed successfully.
    <strong>Parse error:</strong> syntax error, unexpected T_FUNCTION in /home1/ramnath/public_html/dev/emr9/web/wp-content/plugins/pixgridder/lib/functions.php on line 415

    I haven't done any customizations so far.

    Can you please suggest a possible resolution?

    Thanks.

    https://wordpress.org/plugins/pixgridder/

  2. pungo
    Member
    Posted 1 year ago #

    Hi! If you upgrade PHP on your server to version 5.3 then error will be fixed.

  3. ramnath007
    Member
    Posted 1 year ago #

    Thanks pungo!

    Yes PHP version of the server is PHP Version => 5.2.17

    Just wondering, is there any other resolutions to this issue?

  4. pungo
    Member
    Posted 1 year ago #

    Glad to help you!..
    I think, this is only solution :(

  5. manuelmasia
    Member
    Plugin Author

    Posted 1 year ago #

    Than you pungo and yes, I'm sorry, that's the only solution... however you have to upgrade to satisfy the WordPress requirements too: http://wordpress.org/about/requirements/

    Manuel :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • PixGridder
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags