WordPress.org

Forums

Responsive WordPress Slider - Soliloquy Lite
[resolved] Soliloquy conflicts with other plugin (7 posts)

  1. williepabon
    Member
    Posted 2 years ago #

    Hi:
    I installed Soliloquy Lite and it works so nice that I'm considering getting the paid version for the additional features. But I'm experiencing a problem. After installing Soliloquy, the embed plugin (DirtySuds) I use to show PDF documents on my page, ceased functioning. Just for testing purposes, I installed a similar plugin (TGN Embed everything) but got the same results. I deactivated the plugins and used a less elegant method to show the documents. If you need to see a page showing the problem, let me know to create one. Thanks for all the help you can give.
    wp

    http://wordpress.org/extend/plugins/soliloquy-lite/

  2. Thomas Griffin
    Member
    Plugin Author

    Posted 2 years ago #

    I'd love to see a page demo so I can debug. :-)

  3. williepabon
    Member
    Posted 2 years ago #

    Thomas:
    Today, I verified my problem and it is kinda strange. I prepared a test page with two short codes: (1)the soliloquy shortcode for my slides and (2) TGN short code for my embedded PDF file. This afternoon at about 5:00 PM Atlantic time both short codes worked perfectly, showing the slides and the PDF file. Now at 8:00 PM the TGN shortcode is not working. The page only shows the slides. I can't explain this. Maybe you can. Here is the url for the test page. Hope you find something out of it.

    http://nexusinternacional.org/para-probar/?preview=true&preview_id=593&preview_nonce=a0839f339e

    Thanks in advance for whatever help you can give.
    wp

    PS: Tomorrow I will test the page again during the day to see what happens.

  4. williepabon
    Member
    Posted 2 years ago #

  5. williepabon
    Member
    Posted 2 years ago #

    That one didn't work. How about this one?

    http://nexusinternacional.org/para-probar/

  6. Thomas Griffin
    Member
    Plugin Author

    Posted 2 years ago #

    It appears that the slider on the page in question is working fine, so I am resolving this topic.

  7. williepabon
    Member
    Posted 2 years ago #

    thanks.The problem was with with the TGN plugin, when I used it to embed something different than PDF. Not your problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic