WordPress.org

Ready to get started?Download WordPress

Forums

Remove Top Level Categories Does Not Work (20 posts)

  1. babooza69
    Member
    Posted 5 years ago #

    i am using newest wp 2.8.2. i have installed both 'Top Level Categories' and 'Pathless Category Links', but neither work

    my url is http://www.djv2.com. right now if you go to http://www.djv2.com/music or http://www.djv2.com/events, it automatically appends /category/ to it

    if i login into my wordpress admin panel > pages > and change the link for header to just /music/ or just /events/, i get 404 error when i try to visit http://www.djv2.com/music or http://www.djv2.com/events

    any ideas? been messing around with it for about 30min no luck

  2. babooza69
    Member
    Posted 5 years ago #

    also, if you look at my side nav and click Miscellaneous, i get a 404. but if i manually go to http://www.djv2.com/category/Miscellaneous, it works. any ideas?

  3. babooza69
    Member
    Posted 5 years ago #

    bump ttt

  4. babooza69
    Member
    Posted 5 years ago #

    bump2

  5. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  6. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  7. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  8. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  9. Jonathan Dingman
    Member
    Posted 5 years ago #

    simple solution.

    First, stop bumping your thread, it's very rude to the community to do that.

    Second, deactivate the "pathless category links" plugin and it will work just fine.

  10. babooza69
    Member
    Posted 5 years ago #

    disabled it. nothing was fixed at all. every problem still exists

  11. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  12. babooza69
    Member
    Posted 5 years ago #

    fixed the Miscellaneous problem myself

    still can't get rid of /category/

    btw i have tried the htaccess trick...no luck

  13. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  14. Jonathan Dingman
    Member
    Posted 5 years ago #

    STOP BUMPING THIS THREAD. ITS VERY RUDE.

  15. babooza69
    Member
    Posted 5 years ago #

    how is it rude? i need help, i'm not the only person that bumps thread

  16. babooza69
    Member
    Posted 5 years ago #

    daily bump! :(

  17. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  18. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  19. babooza69
    Member
    Posted 5 years ago #

    daily bump!

  20. widecast
    Member
    Posted 5 years ago #

    Using WordPress 2.8.4, I just pulled off what you're trying to do by going to the permalinks settings page and then for category base, just enter "." (a single period, no quotes) and then /category/ will disappear.

Topic Closed

This topic has been closed to new replies.

About this Topic