WordPress.org

Forums

Remove Copyrights in Footer (3 posts)

  1. amsterdamlevi
    Member
    Posted 1 year ago #

    Hello there,

    First of all Thanks a lot to take the time to help me out.
    Its about the website: http://www.veldwerkamsterdam.nl
    Theme: Newshoure
    I just cant get rid of the text: " © 2013 Veldwerk Amsterdam "

    I checked my footer.php and tried to delete some stuff without results.
    My footer.php looks like this:

    ----------------

    <?php global $theme; ?>

    <?php if($theme->display('footer_widgets')) { ?>
    <div id="footer-widgets" class="clearfix">
    <?php
    /**
    * Footer Widget Areas. Manage the widgets from: wp-admin -> Appearance -> Widgets
    */
    ?>

    </div>
    <?php } ?>

    <div id="footer">

    <div id="copyrights">
    <?php
    if($theme->display('footer_custom_text')) {
    $theme->option('footer_custom_text');
    } else {
    ?> © <?php echo date('Y'); ?> /"><?php bloginfo('name'); ?><?php
    }
    ?>

    </div><!-- #container -->

    <?php wp_footer(); ?>
    <?php $theme->hook('html_after'); ?>
    </body>
    </html>

    ----------------------------

    How can i delete the text over there. Am I looking in the right .php file?

    Thanks a lot, its very much appriciated.

    Greetings; Levi

  2. fantasma98
    Member
    Posted 1 year ago #

    Do you want to delete or change the text? If you really want to delete, why not doing it with css? That way you would not need to mess with the code, and being a small string, that would't have any performance issues.

    #copyrights {
    display:none;
    }

    However, you could try and comment this lines and see if it works

    if($theme->display('footer_custom_text')) {
    $theme->option('footer_custom_text');
    } else {
    ?> © <?php echo date('Y'); ?> /"><?php bloginfo('name'); ?><?php
    }
  3. amsterdamlevi
    Member
    Posted 1 year ago #

    fantasma98, thanks so much for youre time and RE.

    Actgually its not nessesary to delete it but its too close on the line below with the languages.

    So maybe you know how to put more space between the Copyright and that line?

    I Tried to edit the .css and put this instead but noi results :S

    #copyrights
    {
    display:none;
    }

    ---

    So If you know hoe to put more space between the line its solved also.
    If that doenst work i have to to try youre second comment:

    if($theme->display('footer_custom_text')) {
    $theme->option('footer_custom_text');
    } else {
    ?> © <?php echo date('Y'); ?> /"><?php bloginfo('name'); ?><?php
    }

    --

    thanks a lot

    geeetings

Topic Closed

This topic has been closed to new replies.

About this Topic