WordPress.org

Forums

Ridizain
[resolved] Read More (12 posts)

  1. highprrrr
    Member
    Posted 1 year ago #

    After activating the theme, my posts are now truncated, and have a "Read More" button after each one. Problem is, they don't work. They all link to my blog main site, and do not allow you to read more of that particular post.

  2. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Sorry about that - that's a bug introduced in the last update.

    Revised coming up in a little while.

  3. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Revised version uploaded for review and should be available soon.

    In the meantime you can get a copy here: http://wordpress.org/themes/ridizain/developers/ if needed urgently - latest version is 1.0.17.

  4. highprrrr
    Member
    Posted 1 year ago #

    You rock man

  5. Mandrake7062
    Member
    Posted 1 year ago #

    I'm on 1.0.17 and mine is still doing this.
    I find no spot to adjust that link and content truncated.
    http://www.kdf-computers.com/

  6. highprrrr
    Member
    Posted 1 year ago #

    for what it's worth I made the update and it's working for me now.

    Mandrake have you tried disabling all your plugins and see if the issue goes away?

  7. Mandrake7062
    Member
    Posted 1 year ago #

    I disabled the only two plugins NextCellent Gallery and Disable Comments and the last was never in persistent mode.
    And the problem is still there.

  8. highprrrr
    Member
    Posted 1 year ago #

    try uninstalling the theme and re installing it?

  9. Mandrake7062
    Member
    Posted 1 year ago #

    Ok, I'll disable those two plugins and uninstall it, and give it another go. Thanks.

  10. Mandrake7062
    Member
    Posted 1 year ago #

    Well, I stripped everything out and reloaded WP.
    Then Ridazain, it still does not work.
    This may be a clue though.
    When I click the picture and it goes to load.
    There is a ? in the url.

    http://www.kdf-computers.com/?/atat/

  11. Mandrake7062
    Member
    Posted 1 year ago #

    OK, I think I may have fixed it and if so it was my permalink setting.

  12. Zulfikar Nore
    Member
    Theme Author

    Posted 1 year ago #

    Glad you got that sorted and thanks for the update :)

    Will call this one as resolved for now.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.