Quick Cache (Speed Without Compromise)
quickcache forcing mobile theme (3 posts)

  1. neon22
    Posted 1 year ago #

    On FF works well.
    but on Chrome and Safari, some of my pages are arriving with mobile theme instead of main theme.
    Problem disappears when I turn cache off.

    Using Slim Jetpack for mobile support, latest quickcache and portfolio+ (1.5) for theme.

    Any ideas on how I get Quickcache to not do this ?


  2. neon22
    Posted 1 year ago #

    OK looks like I just needed to disable and then re-enable the Quick cache.
    Not sure why it lost its grip in this way...

  3. raamdev
    Plugin Author

    Posted 1 year ago #


    Please see this article regarding mobile themes and Quick Cache: https://github.com/WebSharks/Quick-Cache/wiki/Troubleshooting#mobile-themes

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Quick Cache (Speed Without Compromise)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic