WordPress.org

Forums

NextGEN Gallery
Problem: Invalid argument wp-includes/query.php on line 1702 (6 posts)

  1. kennykellogg
    Member
    Posted 2 years ago #

    Warning: Invalid argument supplied for foreach() in /home/corvus1/public_html/wp-includes/query.php on line 1702

    Ive upgraded to 3.6 and installed NExtgen. I can't figure out how to fix this error.

    http://wordpress.org/plugins/nextgen-gallery/

  2. stal1n
    Member
    Posted 2 years ago #

    the same as for me

  3. stal1n
    Member
    Posted 2 years ago #

    kennykellogg, do you use multisite in your WordPress?

  4. btekbtek
    Member
    Posted 2 years ago #

    I have multisite and after upgrade to wordpress 3.6 have the same error.
    I disable NExtgen and it's fine.

    In other my wordpress site everythink is fine (no multisite).

  5. btekbtek
    Member
    Posted 2 years ago #

    Ok i find this. They working on it:

    http://wordpress.org/support/topic/warning-invalid-argument-supplied-for-foreach-after-plugin-upgrade-on-v2?replies=9

    The problem is in NExtgen 2.0 and multisite.

    Ok i I go back to an earlier version of NextGEN Gallery and it's work for me. Remember to don't delete your NextGen plugin in your back office, you lost your images!!!

  6. photocrati
    Member
    Plugin Author

    Posted 2 years ago #

    @btekbtek, @stal1n: Would either of you be willing submit login credentials so we can trouble shoot this on your sites? If you, you can submit credentials here:

    http://www.nextgen-gallery.com/report-bug/

    Be sure to include a link to this thread and say Erick asked for credentials. There are things we need to work on for multisite, but you definitely should be able activate without these errors.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags