WordPress.org

Forums

XML Google Maps
[resolved] Parameter appears on page (3 posts)

  1. timcurran
    Member
    Posted 4 years ago #

    I'm declaring the parameters as in the examples:

    <a href="http://maps.google.com/maps/ms?ie=UTF8&hl=en&msa=0&msid=205641431116304326773.0004a083487508dcbd323&ll=40.736007,-73.981934&spn=0.081945,0.057421&z=14">Full Google My Map with event listing in chronological order [deltazoom=1]</a>

    But unlike the examples, the link text appears on the page beneath the Google Map, complete with the parameter in brackets.

    [GOOGLE MAP]
    Google My Map with event listing in chronological order [deltazoom=1]

    What's going on here?

    For the time being, I'm hiding the parameter inside a CSS visibility:hidden tag, but it doesn't look quite right, and I'd like to make this work correctly. Any thoughts?

  2. dschuesae
    Member
    Plugin Author

    Posted 4 years ago #

    Have a look at your general xml google maps settings. You can display the parameters if you wanted to do so. Display URL mode or something like this...

  3. timcurran
    Member
    Posted 4 years ago #

    Of course, that was it. Now I understand what that setting does.

    Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic