WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
[resolved] Confirmation e-mail header settings (5 posts)

  1. atiqsau
    Member
    Posted 2 years ago #

    Hello, When an user subscribe a confirmation e-mail sent successfully. However the e-mail header looks like this,

    from: quixoti7@box553.bluehost.com
    reply-to: Quixotic Culture <hello@quixoticculture.com>
    to: bdmofiz@gmail.com
    date: Wed, Aug 8, 2012 at 9:32 PM
    subject: [Quixotic Culture] Please confirm your request
    mailing list: Quixotic Culture Filter messages from this mailing list
    mailed-by: box553.bluehost.com

    How could I change this "From: quixoti7@box553.bluehost.com" to 'from: hello@quixoticculture.com".

    If possible please help me.

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Posted 2 years ago #

    @atiqsau,

    The first thing to check is that you have selected a user account in the Subscribe2->Settings page as the sender for your emails. This will be something other than the first 2 options in the list.

    Try to make sure you are using an 'on-domain' email address in that user account.

    If that doesn't help then raise this with your hosting provider as they have configured the server to over write the mail headers on sending.

  3. bh_wp_guy
    Member
    Posted 2 years ago #

    Since it looks like you're using Bluehost, they do have an article that recommend the 'mail from' plugin to help resolve those types of troubles.

    https://my.bluehost.com/cgi/help/206

    The only part you really need from this is:
    "WordPress will require the Mail From plugin.

    Note: The email address you use must be a valid created account in the cPanel."

    On the plugin page it shows a warning that it hasn't been updated in a long time. But I use it on all my sites on Bluehost and it has worked great for me on the latest version of WordPress.

    Good Luck!

  4. mattyrob
    Member
    Posted 2 years ago #

    @bh_wp_guy,

    That's very helpful, thanks for pointing to the bluehost help pages - I'll try to remember this.

  5. atiqsau
    Member
    Posted 2 years ago #

    The problem has been solved! All that we need an "on-Domain" e-mail to solve this problem. Thanks everyone!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags