WordPress.org

Forums

NextGEN Gallery
Thumbnails not created (14 posts)

  1. SabineB
    Member
    Posted 3 years ago #

    Version 1.9.0
    When I created a new gallery and uploaded images, no thumbnails are created, the bar apears and seems to run across but still no thumbnails.

    Then I go to the individual images in 'Manage Gallery' and try to edit the thumbnail, I get 'error updating'

    Anyone can help me with this?

    Thanks

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. SabineB
    Member
    Posted 3 years ago #

    Any thoughts from anyone?
    I do need help with this

    Thanks

  3. Mike McKoy
    Member
    Posted 3 years ago #

    Do you have every requirement installed? Curl, etc?

    Could be limits of your environment if you are on shared hosting. What happens when you manually try to generate thumbmails?

  4. SabineB
    Member
    Posted 3 years ago #

    Yes I have all the requirements and it worked perfectly with all previous galleries, this is the first with the new Version 1.9.0.
    When you say 'manually try to generate thumbnails' are you talking about the Edit Thumb from the Manage Gallery?

  5. Mike McKoy
    Member
    Posted 3 years ago #

    Yes... wondering if the function works but is just broken for automatic generation.

    Are your other NextGen galleries 1.9.0 or below? Was it working before the upgrade?

  6. SabineB
    Member
    Posted 3 years ago #

    Yes it was working before the upgrade, all my other galeries had been created with a previous version of NextGen as well as wordpress

  7. Mike McKoy
    Member
    Posted 3 years ago #

    I'd roll back to an earlier version and report it as a bug then. I never use the newest versions of nextgen. There's always some big bug to be worked out.

  8. Alex Rabe
    Member
    Posted 3 years ago #

    And you didn't get any error message output ?
    Can you reupload the plugin again via ftp ?

  9. SabineB
    Member
    Posted 3 years ago #

    When I try to bulk create on uploading or by selecting all and using the 'new thumbnail' option I don't get any error message, it looks like it's working but the thumbnails are not created
    When I use the individual Update Thumbnail option I get 'error updating'

  10. leighgapp
    Member
    Posted 3 years ago #

    Hi I am running into a similar problem, I am uploading large image files using filezilla. I have only one gallery up at the moment and have resized the images in nextgen and all but one thumbnail worked.

    With the next gallery which I tried to upload none of the thumbnails worked and i got the following error message when i tried to regenerate the thumbs:
    Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg, libjpeg: recoverable error: Premature end of JPEG file in /home/gaptron1/public_html/xtrospective.com/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 179

    Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: '/home/gaptron1/public_html/xtrospective.com/wp-content/gallery/the-slab/20111008-The Slab 317.jpg' is not a valid JPEG file in /home/gaptron1/public_html/xtrospective.com/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 179

    Warning: Division by zero in /home/gaptron1/public_html/xtrospective.com/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 288

    Warning: Division by zero in /home/gaptron1/public_html/xtrospective.com/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 301

    Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /home/gaptron1/public_html/xtrospective.com/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 434

    Warning: Division by zero in /home/gaptron1/public_html/xtrospective.com/wp-content/plugins/nextgen-gallery/admin/edit-thumbnail.php on line 42

    Select the area for the thumbnail from the picture on the left.

    Any idea on what is going on there??

    Any help would be greatly appreciated!

  11. SabineB
    Member
    Posted 3 years ago #

    still hoping for some help with this

  12. Alex Rabe
    Member
    Posted 3 years ago #

    same problem when you revert to 1.8.4 ?

  13. High-toned.fr
    Member
    Posted 3 years ago #

    WordPress - > Version 3.2.1
    Next Gen - > Version 1.9.0

    Hello !
    I got the same error, the image is uploading correctly. But doesn't create a THumbnail...

    This is the message I can read when I try to upload an image.

    ****************************************
    1 picture(s) successfully added [Edit gallery]

    ID 3556: A failure occurred
    [more]

    Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: '/home/www/www.xxx.fr/htdocs/wp-content/gallery/cover-style/XXXX.jpg' is not a valid JPEG file in /home/www/www.xxx.fr/htdocs/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 180
    xxx.jpg (Error : Create Image failed. Check memory limit)

  14. Mike McKoy
    Member
    Posted 3 years ago #

    I'm having this same problem. Is Alex going to address it soon?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic