[Plugin: MobilePress] Comments link not working (6 posts)

  1. Jark
    Posted 7 years ago #

    Using WP 2.7, MP 1.0.3, and IntenseDebate 2.0.18 the comments link does not appear to do anything. Clicking the comments link (ie. the number of comments on a post) has no affect - the page does not reload, the comments are never loaded, nada.

    I've tried this with both the default and iPhone themes to no avail.

    Any ideas what this may be and how to reconcile?

  2. Tyler Reed
    Posted 7 years ago #

    Hi jark,

    We haven't built any of our themes for IntenseDebate. We will take a look at the issue and get back to you with a fix.

    Kind Regards

  3. Jark
    Posted 7 years ago #

    Rock on Tyler, thanks. Appreciate the assistance!

    Best Regards,


  4. bweb79
    Posted 7 years ago #

    My comment links are also not working. I'm running WP 2.7.1 and MP 1.0.3. I have Akismet 2.2.3 and Yawasp 3.2 for comment plugins. I've tried deactivating both of them with no luck still.

    The comment link on the home page will take me to the post, but neither the view or post comment links do anything.

  5. bweb79
    Posted 7 years ago #

    I forgot, my site is http://wackmac.com/?mobile

  6. Tyler Reed
    Posted 7 years ago #

    Hey All,

    Apologies for not responding quicker. We've noticed IntenseDebate and a few other comment plugins interfere with MobilePress.

    We are working on a major new release which will fix this issue as well as many others.

    Thanks for you patience and using MobilePress.

Topic Closed

This topic has been closed to new replies.

About this Topic