WordPress.org

Forums

[resolved] Plugin JSon (12 posts)

  1. sam
    Member
    Posted 4 years ago #

    I have no idea what this means

    I am using firefox and the cute little bug. On the error console there are 2 green check marks and 1 red X in the middle. When I click the X the error says
    Timestamp: 4/13/2012 5:07:11 PM
    Warning: nsIJSON.decode is deprecated.Please use JSON.parse instead.

    Is this something easy to fix?
    Does this affect the site?
    and of course how can this be fixed?

    Right now the site is rated B 86 whitelighte.com

    Thanks for the help

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    It's not a major issue - just a warning but if you want to track it down, try:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  3. sam
    Member
    Posted 4 years ago #

    Thank You Esmi I'll try that and Have a wonderful day

  4. sam
    Member
    Posted 4 years ago #

    With no plugins on and switched to twenty eleven shows javascript and css errors

  5. esmi
    Forum Moderator
    Posted 4 years ago #

    Ignore the CSS errors. Most (if not all) of them are problems with the validator not recognising CSS3 or borking at browser-specific CSS. Has that specific JSON error gone?

  6. sam
    Member
    Posted 4 years ago #

    XMLHttpRequest is not defined

    line 2147
    What does that mean
    Can that be fixed

  7. sam
    Member
    Posted 4 years ago #

    Thanks Esmi I was just about to say I think Ill ignore this and hope for the best. I checked all my plugins, nothing there.

    Thanks will ignore. I like simple ideas LOL :)

  8. sam
    Member
    Posted 4 years ago #

    No Json error is still their.

    I get Zoom
    JSon
    and Background Image errors

  9. esmi
    Forum Moderator
    Posted 4 years ago #

    I can't find this error on my install using Twenty Eleven. It definitely smacks of a plugin issue to me. You could try resetting the plugins folder by FTP or phpMyAdmin.

  10. sam
    Member
    Posted 4 years ago #

    ok thanks for your help ill go to ftp

  11. sam
    Member
    Posted 4 years ago #

    Ok esmi
    I found a drop in plugin install.php and deleted in my FTP File
    I followed your instructions and in my FTP File
    I renamed plugin folder plugin.hold
    Then logged into my wp-admin
    Then renamed FTP plugin.hold folder back to plugin

    The only error code I get now is
    nsIJSON decode is deprecated. Please use JSON.parse instead

    Can I live with this?
    Will this effect how people find the site?

    Thank you for all the help I really appreciate your Time.

  12. sam
    Member
    Posted 4 years ago #

    Could my Suffusion Theme be the problem?

Topic Closed

This topic has been closed to new replies.

About this Topic