WordPress.org

Forums

Livefyre Comments 3
Plugin Install Failed (2 posts)

  1. thomas91998
    Member
    Posted 2 years ago #

    Tried to upgrade to 4.0.0 and wordpress states this issue:

    "The package could not be installed. No valid plugins were found.

    Plugin install failed."

    I have lost Livefyre comments on my Web site....please help

    http://wordpress.org/extend/plugins/livefyre-comments/

  2. SoldnerMike
    Member
    Posted 2 years ago #

    Sorry to get back to you so late but we had a minor hitch in our release and everything should be stable now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Livefyre Comments 3
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.