WordPress.org

Ready to get started?Download WordPress

Forums

Google Drive for WordPress
Not working - "Not response" message (35 posts)

  1. Vitor Mozer
    Member
    Posted 2 years ago #

    Hi there.

    I've tried to install your plugin many times with no success. It always returns the "Not response" message.

    As the other guys said, more information about how to configure the Google account is necessary.

    Could you help me?

    Thanks,
    Vitor.

    http://wordpress.org/extend/plugins/wp-google-drive/

  2. rohallorah
    Member
    Posted 2 years ago #

    I also got the same message. I have configured everything correctly. Any idea what could be the issue for the NOT RESPONSE message?

    Thanks,

    Rob

  3. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    Hi ,

    Can you please follow the steps shown in this post,
    http://malarvizhik.wordpress.com/2012/06/30/wp-google-drive-plugin/

    Please let me know if you get same error after applying those steps.

  4. Drbappaditya Mishra
    Member
    Posted 2 years ago #

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 57159 bytes) in /home/*****/public_html/wp-content/plugins/wp-google-drive/class/zip-class.php on line 26

    I have this error

  5. Drbappaditya Mishra
    Member
    Posted 2 years ago #

    I already set account with google drive with clinet ID and secret ket and it as succesful but when I made back up this give me this error..

  6. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    I think backup size is big ,right now we are resolving that issue
    http://wordpress.org/extend/plugins/wp-google-drive/

  7. Vitor Mozer
    Member
    Posted 2 years ago #

    Hi,

    I've followed that steps but it still not working.

    Is this the link that I have to paste into "authorized redirect URIs" field?
    http://www.example.com.br/wp-admin/admin.php?page=configure_google&action=auth

  8. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    You can get redirect url from "Configure Google" page in dashboard section and then copy that url and paste into google account

    For more information please refer Plugin read me file & http://malarvizhik.wordpress.com/2012/06/30/wp-google-drive-plugin/

  9. Vitor Mozer
    Member
    Posted 2 years ago #

    I applied those steps but the "Not response" error message keep appearing..

    Do I need to use all the string of "Client ID" and "Client secret", right?

    Like this: "xxxxxxxxxxxx.apps.googleusercontent.com" and "XXXXXXXXXXXXXXXXXXXXX-XX"

    I used an authorization redirecting url like this:
    http://www.XXXXXXXXXXXXXXXXXXXXX.com.br/wp-admin/admin.php?page=configure_google&action=auth

    Is this informations right?

    Thanks, Malarvizhi.

  10. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    All those details(Client ID,Client secret & redirecting URL) are correct ,Please clear browser cache & cookies then again configure it .
    http://wordpress.org/extend/plugins/wp-google-drive/

  11. Vitor Mozer
    Member
    Posted 2 years ago #

    I tried after clearing the browser.. no success. I also changed of browser and nothing yet. I donĀ“t know whats wrong...

  12. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    Can you post your server details ? ,i will check it.
    http://wordpress.org/extend/plugins/wp-google-drive/

  13. Drbappaditya Mishra
    Member
    Posted 2 years ago #

    These plugin is amazing..
    It working fine
    Only problem is that it cannot send large backup file to google drive..

    Otherwise I have no issue with it

  14. KristianCyclist
    Member
    Posted 2 years ago #

    I'm getting the "No Response" message after browser returns to wordpress site following the click of 'Allow access' on the google page.

    If I try to do a backup after this, I get the error:

    Fatal error: Class 'ZipArchive' not found in /home/croydonc/public_html/wp-content/plugins/wp-google-drive/class/zip-class.php on line 10

    web page is http://croydoncyclists.org.uk/

    Have tried in two different browsers (chrome/firefox), same result.

    WordPress version is 3.3.1

    I followed the instructions as given.

    Any help much appreciated

  15. fracmo2000
    Member
    Posted 2 years ago #

    I'm also getting the dreaded error 500 (blank page)...tried in both FF + IE. I run my website on a shared host, is that the problem?

  16. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    it is not hosting problem,there is possible to server problem , right now we are checking different server . we will update you soon

  17. fracmo2000
    Member
    Posted 2 years ago #

    Cool, thanks for lettings us know...I will keep checking back :)

  18. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    We have released new version 2.0 with additional features ,check it

  19. KristianCyclist
    Member
    Posted 2 years ago #

    Still the same old 'Not Response' message sorry

  20. KristianCyclist
    Member
    Posted 2 years ago #

    Is it time to give up and use something else?

  21. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    Can you create a admin login for me or server credentials to check it out the problem? if possible please email the details to this id malarvizhiatsecurenextdotnet

  22. KristianCyclist
    Member
    Posted 2 years ago #

    A wordpress admin account?

  23. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    Are you trying to configure with existing client id and secret key? If so can you try with new one or please give the site link / backend access. we can check it out the problem.

  24. KristianCyclist
    Member
    Posted 2 years ago #

    Just tried with a new client ID but same problem. I can create a wordpress admin account for the website, but I don't have the ability to give other access types on this server. Is a wordpress admin account what you are looking for?

  25. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    Yes, admin login is enough to check it out.

  26. KristianCyclist
    Member
    Posted 2 years ago #

    Okay have made you admin, details should automatically be sent to your email address.

    Thanks for helping with this
    Regards,
    Kristian

  27. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    Thank you Kristian. Will get back you soon.

  28. anibal.aguila
    Member
    Posted 2 years ago #

    Hi Malarvizhi, I have the same error.
    Fatal error: Out of memory (allocated 65536000) (tried to allocate 304449 bytes) in /home/patones/public_html/wp-content/plugins/wp-google-drive/class/zip-class.php on line 28
    Can I generate an wordpress admin account?
    thanks

  29. Malarvizhi Krishnan
    Member
    Plugin Author

    Posted 2 years ago #

    I think you are not enabled https on "Registered PHP Streams" , So we can't able to connect url (https://accounts.google.com/o/oauth2/token")

    Please check phpinfo & enable https in "Registered PHP Streams" section

    Registered PHP Streams : compress.zlib, php, file, glob, data, http, ftp, phar

    It should like this

    Registered PHP Streams : compress.zlib, php, file, glob, data, http, https,ftp, phar

  30. peter
    Member
    Posted 2 years ago #

    Hi Malarvizhi,

    I too received the 'No response' error. After removing error suppression @ i could see the cause in the error log.

    On my (shared hosting) install registered streams is not the problem. However, file_get_contents() in google-oauth-class.php requires allow_fopen_url to be on ~ which is not the case for me.

    The server doesnt accept forcing allow_fopen_url to on using .htaccess and php.ini so I changed the code to use curl in stead of file_get_contents. Authorization is working fine now.

    Maybe you want to see if this would be a viable solution.

    I'm still having an issue with backups not being uploaded to Google Drive, tho. Possibly caused along the same lines?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic