WordPress.org

Forums

Cart66 Lite :: WordPress Ecommerce
Checkout error (6 posts)

  1. Had6
    Member
    Posted 3 years ago #

    I have a problem with plugin (version 1.4.4) when I want to send my shipping address in checkout. I am not using PayPal, because I dont need any payment method for my products. My server has safe mod on, beacause i need it for my WP.

    This is a error message on in my checkout:

    Warning: Invalid argument supplied for foreach() in /home/www/simplymedia.cz/subdomeny/vaky/wp-content/plugins/cart66-lite/models/Cart66Exception.php on line 39

    Your order could not be processed for the following reasons:

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/www/simplymedia.cz/subdomeny/vaky/wp-content/plugins/cart66-lite/models/Pest.php on line 126

    Your order could not be completed for the following reasons:
    error number:

    http://wordpress.org/extend/plugins/cart66-lite/

  2. mayaelious
    Member
    Posted 3 years ago #

    I am having the same issue with the plugin (version 1.4.4) on http://divafynehair.com during checkout. After putting in the required fields I get

    Warning: Invalid argument supplied for foreach() in /home/content/79/9150079/html/wp-content/plugins/cart66-lite/models/Cart66Exception.php on line 39

    Your order could not be completed for the following reasons:
    error number:

  3. shahzadsmb
    Member
    Posted 3 years ago #

    I am also having same issue. Nothing happens after checkout at http://psdpoint.com

  4. mfaz
    Member
    Posted 3 years ago #

    Your order could not be processed for the following reasons:

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/www/simplymedia.cz/subdomeny/vaky/wp-content/plugins/cart66-lite/models/Pest.php on line 126

    Had6, I face the same issue.
    I figure out this :-
    Take a look at the 'check out' page.
    The default short code use come with this [checkout_mijireh].

    Since I'm not using the Mijireh payment system, my guess will be that the error come because we are not using it (by filling inside the setting of this theme option) .In my case, I take it out the short code and replace with manual payment short code.

    Hope this help you.

  5. Had6
    Member
    Posted 3 years ago #

    thanks for answer..but i have a few questions:
    1) The default short code on my checkout page is [cart mode="read"] and
    [checkout_mijireh]
    2) i am not using Mijireh payment system too, but now i dont know how replace the theme and disabling the problem. Do you edit the theme code or do you put the different short code to the checkout page?

  6. reality66
    Member
    Plugin Author

    Posted 3 years ago #

    To change to a different payment gateway all you have to do is replace [checkout_mijireh] with the shortcode for whatever payment gateway you want to use such as [checkout_authorizenet] if you are using Authorize.net. You don't have to do anything to your theme. Simply changing the shortcode is all you need to do.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Cart66 Lite :: WordPress Ecommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic