WordPress.org

Forums

Bottom Bar
outdated plugin (1 post)

  1. titan1719
    Member
    Posted 2 years ago #

    plugin dont work because is outdated

    http://wordpress.org/extend/plugins/bottom-bar/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Bottom Bar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags