permlinks stopped working (HELP) (7 posts)

  1. rcktech
    Posted 4 years ago #

    Hi guys,

    my server hosting company migrated me to a new server and now only the home page appears, all links on the front page go to not found

    Not Found

    The requested URL /lebanese-sesame-seeds-bars-semesmeyi-very-popular-candy-bars-in-lebanon/ was not found on this server.
    Apache/2.2.3 (CentOS) Server at http://www.recipetrezor.com Port 80

    Their tech support said that this problem is related to mod_rewrite module, but it's been two days and they don't seem to find the problem.

    I poked around on google search, there was some info about .htacess file so I deleted the file, recreated it and had wordpress save the permlink setting to the new file but I still have the same problem.

    anyone had this problem before and how to solve it.

  2. anjali.n
    Posted 4 years ago #

    do you have htaccess in your new hosted server check it once and the htaccess file should have write permissions to update the rules.There may be chance of permissions problem when we move domain from one server to another sever.Just check and let me know

    [sig moderated as per the Forum Rules]

  3. rcktech
    Posted 4 years ago #

    yes I changed permissions to 777 and I re saved the permlink setting

  4. katalonian
    Posted 4 years ago #

    just go to wp-admin, and change permalinks to another way, save and after you can change how you want

  5. rcktech
    Posted 4 years ago #

    I did I changed it to default and saved it back to /%postname%/

    still nothing

  6. katalonian
    Posted 4 years ago #

    /%postname% it's not good to use alone, try to use archive(u can change to whatever you want)/%postname%

  7. rcktech
    Posted 4 years ago #

    I changed to numeric /archives/%post_id% and still I can't go any where else.

Topic Closed

This topic has been closed to new replies.

About this Topic