WordPress.org

Forums

Page Template Issue (9 posts)

  1. rusticblonde
    Member
    Posted 2 years ago #

    Hi all,

    Complete newbie here!

    I copied over the page.php template, and removed the sidebar call so that it would just display the header and footer.

    And i uploaded this, selected this as template. And it fails.

    Any ideas?

    Ive selected it on the music and other ....

    http://rusticblonde.byethost22.com/TestSite/

    Thx

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    There seems to be an issue on your site generally. It's just showing a blank screen.

  3. rusticblonde
    Member
    Posted 2 years ago #

    Thats a bit odd :S working for me :S

    Can i attach a pic?

  4. rusticblonde
    Member
    Posted 2 years ago #

    Could it be something to do with i got it subbed? As its certainly working ive just checked it out :S

    Im only using a free hosting site which supports wordpress so that i can view the theme im creating etc

  5. alchymyth
    Forum Moderator
    Posted 2 years ago #

    what is the file name and content of that page template?

    does your site work with the default theme Twenty Eleven and its 'Sidebar Template' page template?

    can you enable DEBUG for your test site to try and get any warnings or error messages?
    http://codex.wordpress.org/Debugging_in_WordPress

  6. rusticblonde
    Member
    Posted 2 years ago #

    Hi Alchmyth

    Basically all i did was copy the page template,

    then remove the sidebar php function so that it wouldnt call this, am i doing something wrong :S

  7. rusticblonde
    Member
    Posted 2 years ago #

    Im a complete newbie u see :S

  8. alchymyth
    Forum Moderator
    Posted 2 years ago #

    this does not answer my question - which is:

    what is the file name and content of that page template?

  9. rusticblonde
    Member
    Posted 2 years ago #

    Its ok guys,

    i sorted it... .stupid moo had put a random piece of extra code in as it wasnt so clear...

    Trial and error eh!? Thanks anyways :)

Topic Closed

This topic has been closed to new replies.

About this Topic