WordPress.org

Forums

  1. abi2
    Member
    Posted 1 year ago #

    Everytime I post a link to Facebook it still selects the logo for the open graph image.
    When trying to troubleshoot with https://developers.facebook.com/tools/debug/
    I get an error image not big enough, but when loading the image it is bigger than 200x200.
    Also when trying twice the same link on https://developers.facebook.com/tools/debug/ it does select the right image!.

    Already disabled all plugins doesn't help.
    Here is a link to my site:
    israelvideosfeed.com

    Thanks for your help.

    http://wordpress.org/plugins/nextgen-facebook/

  2. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

  3. abi2
    Member
    Posted 1 year ago #

    Hi Js,

    Didn't help much the info on that site.
    I have my posts auto posted to FB, when using the object debugger on a link to a post, it first shows an error image too small, but if then I click debug again it starts showing the correct image for that page.

    Try this http://israelvideosfeed.com/angel-gurria-oecd-sec-gen-presents-the-oecd-economic-survey-for-israel-2013/ on https://developers.facebook.com/tools/debug/

    Thanks for your help.

  4. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    "Auto posted"? That could be your problem. Try going to Facebook and posting a new post manually - is the image correct?

    js.

  5. abi2
    Member
    Posted 1 year ago #

    Before using the debug tool I get the same logo image, after clicking the debug tool I get the correct image, so its the same like the autopost.

  6. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    So when you create a new post, and you paste that URL in Facebook (manually), the image that appears on the Facebook wall / news feed is your logo?

    js.

  7. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    Any update on this? Shall I close the thread?

    js.

  8. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    5 days without a follow-up, so I'll assume things are working for you now, and will close this thread.

    js.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags