WordPress.org

Forums

Odd Warining (6 posts)

  1. rombana-folklore
    Member
    Posted 6 years ago #

    Ever since this warning started to appear : "Warning: array_key_exists() [function.array-key-exists]: The first argument should be either a string or an integer in /home/euestat1/public_html/*****.com/wp-admin/includes/media.php on line 736"
    I've been having problems with uploading and inserting images and most importantly my NextGen gallery doesn't work at all. Any ideas?

  2. kmessinger
    Forum Moderator
    Posted 6 years ago #

    Normally the procedure is to disable all plugins, switch to default theme and see if the problem persists. Then add the plugins back one by one.

  3. rombana-folklore
    Member
    Posted 6 years ago #

    It's not the plugins, or the theme...Help?!

  4. kmessinger
    Forum Moderator
    Posted 6 years ago #

    Please post a url.

  5. rombana-folklore
    Member
    Posted 6 years ago #

    This is my website - http://rombana-folklore.com/(it's not in English). This warning comes up only when i upload an image to a post. I can still put images and everything but it has to mess up something,right?I fixed the NextGen gallery but now i have this problem - http://wordpress.org/support/topic/258230?replies=1

  6. kmessinger
    Forum Moderator
    Posted 6 years ago #

    Since it does no harm, it is something you could live with but I know that would drive me crazy. Does this happen with both the flash and browser option?

    Replace wp-admin/includes/media.php with a fresh copy.

Topic Closed

This topic has been closed to new replies.

About this Topic