W3 Total Cache
Object cache preventing activation/deactivation plugins (3 posts)

  1. vampired
    Posted 3 years ago #

    I am using nginx w/ varnish in front.

    This worked perfectly fine for the longest time. Now when the object cache is enabled, I cannot deactivate/activate plugins. Once I disable the object cache, the plugins will update to whatever state (activated/deactivated).

    The only way to disable/enable any plugin on my install is it disable object cache, changed the plugin, then enable the object cache.

    I have other sites on this server (Linode VPS) that are not exhibiting this behavior. It started about a month ago on one installation that has been using W3 Total Cache for years. I've tried uninstalling and removing the plugin files and re-installing but the problem will not go away.


  2. llch
    Posted 3 years ago #

    I have the same problem. I wonder if anyone found a solution for that?

  3. Pedja
    Posted 3 years ago #

    same here.. even after deactivating and deleting code in htaccess.. makes me problems with posts publishing . How to delete this plugin entirely ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic