WordPress.org

Forums

Testimonial Rotator
[resolved] Not working on update (4 posts)

  1. jamieg270
    Member
    Posted 1 year ago #

    Hi,

    I am using WordPress 3.6.1 and Pagelines DMS Theme V 1.0.3 with a child theme.

    You can view the site on the staging server here: http://vip.cypher-design.net/site

    As you can see something is going very wrong with the rotator I have in the second grey block. This was working previous to the latest Testimonials Rotator update.

    I have tried disabling all plugins without success.

    In the error log (in chrome devtools) I am getting the following:

    [cycle2] --c2 init-- jquery.cycle2.min.js:6

    Any help greatly appreciated.

    http://wordpress.org/plugins/testimonial-rotator/

  2. Hal Gatewood
    Member
    Plugin Author

    Posted 1 year ago #

    There is a <br> being added in the wrong place. I will fix it on my end and push though and update, but I think your theme is auto adding spacing.

  3. jamieg270
    Member
    Posted 1 year ago #

    Thanks, much appreciated!

    ...but I think your theme is auto adding spacing.

    How do you mean, as in spaces in the markup/tags or via CSS? I've added a bit of custom LESS/CSS to get the testimonials presented in a certain way. However I haven't checked yet to see if that needs modifying to work with the update, mainly because I don't trust that what I'm seeing is accurate yet.

    Thanks again.

  4. jamieg270
    Member
    Posted 1 year ago #

    Hi Hal,

    That was quick!!!

    That new update fixed things perfectly. And the formatting seems fine as well exactly how it was before the update...

    Thanks again for your help, greatly appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Testimonial Rotator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic