WordPress.org

Forums

Media Upload error (12 posts)

  1. mdkhan24
    Member
    Posted 1 year ago #

    Hi All!

    I would like to know that whenever I or my staff members try to upload any sort of media such image or video..after uploading, it shows "An error occurred in the upload. Please try again later" but when I refresh the image/video is right there. it happens whenever we try to upload anything but after refresh it is there.

    However even trying to switch to twenty eleven with all plugins off, it still shows it.

    Plugins I am using:

    Add multiple users
    bad behavior log
    captcha
    disable title
    google plus authorship
    jetpack
    NND Gravatar
    SEO Facebook comments
    Social
    WP Super Cache
    WPTouch

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default Twenty Twelve theme with all plugins deactivated?

  3. mdkhan24
    Member
    Posted 1 year ago #

    Hello esmi :) sorry I did not get you? :) Can you please break it down for me

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try:

    - deactivating all plugins to see if this resolves the problem.

    - switching to the default Twenty Twelve theme.

  5. mdkhan24
    Member
    Posted 1 year ago #

    Hello,

    I did try the following, Did not solve my problem :(

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Site url?

  7. mdkhan24
    Member
    Posted 1 year ago #

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Try checking your site's error logs for a more specific error message. Your hosts should be able to help you in accessing your site's error logs.

  9. mdkhan24
    Member
    Posted 1 year ago #

    Oh i will paste it here as soon as i get it :D

  10. pdobariya
    Member
    Posted 1 year ago #

  11. mdkhan24
    Member
    Posted 1 year ago #

    @pdobariya : Nope :( not at all

  12. mdkhan24
    Member
    Posted 1 year ago #

    Esmi, This is the error log

    [Mon Jun 17 17:44:14 2013] [error] [client 74.112.131.241] SoftException in Application.cpp:641: Could not execute script "/home/mdkhan24/public_html/index.php"
    [Mon Jun 17 17:44:14 2013] [error] [client 74.112.131.241] SoftException in Application.cpp:641: Could not execute script "/home/mdkhan24/public_html/index.php"
    [Mon Jun 17 17:44:13 2013] [error] [client 184.172.172.33] SoftException in Application.cpp:641: Could not execute script "/home/mdkhan24/public_html/index.php"
    [Mon Jun 17 17:44:13 2013] [error] [client 184.172.172.33] SoftException in Application.cpp:641: Could not execute script "/home/mdkhan24/public_html/arabic/wp-cron.php"
    [Mon Jun 17 17:44:13 2013] [error] [client 184.172.172.33] SoftException in Application.cpp:641: Could not execute script "/home/mdkhan24/public_html/index.php"
    [Mon Jun 17 17:44:13 2013] [error] [client 184.172.172.33] SoftException in Application.cpp:641: Could not execute script "/home/mdkhan24/public_html/wp-cron.php"

Topic Closed

This topic has been closed to new replies.

About this Topic