Jetpack wordpress.com authorization token_http_request_failed (4 posts)

  1. totalbounty
    Posted 4 years ago #

    Jetpack was working fine for 6 weeks then it lost the connection to wordpress.com

    Tried to re-authorize and get token_http_request_failed and name lookup timed out.

    have tried everything in all other same threads - 2010 theme with no plugins and still will not authorize at all.

  2. Tim Moore

    Posted 4 years ago #

    What is the URL to your site? If you'd prefer not to make it public, you can go here and send us a ticket with the following details:

    - the URL to your site
    - the error codes you are getting
    - a link to this forum thread



  3. totalbounty
    Posted 4 years ago #

    thx - we posted just now via the link you provided.

  4. hunter
    Posted 3 years ago #

    I am installing jetpack into a new site. I'm getting the "token_http_request_failed and name lookup timed out" error. Right now the site is located at dev.mysite.com.
    Is this the reason why jetpack is unable to authorize?

Topic Closed

This topic has been closed to new replies.

About this Topic