WordPress.org

Forums

Social Gallery Lite
[resolved] Issue with wp 3.5? (2 posts)

  1. Xof2328
    Member
    Posted 2 years ago #

    Lightbox pro does'n seems to work with WP 3.5, is it possible? If not, maybe I am doing some things wrong. Do you know any tutorial only for 3.5 that I can follow? Thanks for your help.

    http://wordpress.org/extend/plugins/social-gallery-lite/

  2. mikemayhem3030
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there's the video tutorials here

    http://epicplugins.com/social-gallery-photo-tutorials/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Gallery Lite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic