WordPress.org

Forums

iThemes Security (formerly Better WP Security)
Image uploads broken (2 posts)

  1. s13_eisbaer
    Member
    Posted 1 year ago #

    Noticed since running the latest version of Better WP Security and WordPress 3.6 that my image uploads keep coming up with the message "An error occurred in the upload. Please try again later."

    Turns out the image did actually upload, but none of the thumbnails are created. If I then try and use Force Regenerate Thumbnails, I get the following error:
    function (){if(l){var t=l.length;(function i(t){x.each(t,function(t,n){var r=x.type(n);"function"===r?e.unique&&p.has(n)||l.push(n):n&&n.length&&"string"!==r&&i(n)})})(arguments),n?o=l.length:r&&(s=t,c(r))}return this}

    If I disable the Better WP Security plugin, image uploads work fine and so does regenerating thumbnails. For now I'm disabling the plugin every time I need to upload images, but obviously that's not an ideal fix.

    http://wordpress.org/plugins/better-wp-security/

  2. Nevis-1
    Member
    Posted 1 year ago #

    Anybody figure this out yet? Still having problems using WP 7.1 and Solostream WP-Clear 3.2.1 I am not running Better WP Security and am having this problem too.

    function (){if(l){var t=l.length;(function i(t){x.each(t,function(t,n){var r=x.type(n);"function"===r?e.unique&&p.has(n)||l.push(n):n&&n.length&&"string"!==r&&i(n)})})(arguments),n?o=l.length:r&&(s=t,c(r))}return this}

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic