NextGEN Gallery
HTTP error when uploading certain pictures (3 posts)

  1. EndruBoy
    Posted 1 year ago #

    I'm using the latest (2.0.40) NextGen plugin. Everything worked just fine until now. This is the one and only version I've used on my site so far so no legacy issues. When I'm uploading pictures I get a yellow triangle near them for about 5 sec which says 'HTTP error' on mouseover and then they dissappear from the flash uploader and it says in the top right corner that '0 images were uploaded'. The images doesn't show anywhere in the galleries indeed. The interesting thing is that there are some low resolution (10-30KB) pictures which can be uploaded. I have plenty of storage left so this shouldn't be an issue.

    No other plugins were updated or activated since NextGen installed (and worked fine).

    I did found a ton of topics about similar problems but almost all of them is connected to much older NextGen versions and none of the solutions work for me.


  2. photocrati
    Plugin Author

    Posted 1 year ago #

    @EndruBoy - Could you let me know if you go to Settings >> Permalinks in your WordPress Dashboard and reset to 'post name' > save changes > clear your browser cache and try uploading again - does that help?


  3. EndruBoy
    Posted 1 year ago #

    Yes, it seems to work, thank you. Very interesting tho. What I did was exactly what you said plus I've restored my original settings (which is category and post name) after reseting it to post name. So if I use my current permalink settings I will get this problem again in the future?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic