WordPress.org

Ready to get started?Download WordPress

Forums

.htaccess (3 posts)

  1. Bertil
    Member
    Posted 8 years ago #

    I have created the file .htaccess (at present completely empty) which was not attached when wp-zip was downloaded. When I open edit files and activate .htaccess I receive the following warning:

    Warning: fread() [function.fread]: Length parameter must be greater than 0.

    in /home/kunder/sarabertil/public_html/rommehed.se/blogg/wp-admin/templates.php on line 80

    Line 80 looks as follows:

    line 80 in wp-admin/templates. $content = fread($f, filesize($real_file));

    What's wrong with that?

    Moreover, .htaccess is the only file possible to edit by the programme's editing function, despite that I have set chmod to 777 for all files and maps (does that sound reasonable?). Since I am able to make changes directly in the files this is no disaster but I am concerned with the programme not working as it is supposed to do. I use FTP for uploading. The files are on a UNIX server.

    A final question: is there a sv_SE.po written for default theme?

    Looking forward to hearing from you.

    Regards Bertil

  2. moshu
    Member
    Posted 8 years ago #

    When I open edit files and activate .htaccess I receive the following warning:

    This is a confusing statement!
    You shouldn't do anything like that. Upload the empty file, make it writable (=chmod 666) and go and update your permalink settings.

    Of, course, you may want to read first:
    http://codex.wordpress.org/Using_Permalinks

  3. Bertil
    Member
    Posted 8 years ago #

    Thanks

    I updated my permalinks and the pages now look nice.

    Bertil

Topic Closed

This topic has been closed to new replies.

About this Topic