WordPress.org

Forums

Help with a un supported theme (6 posts)

  1. fz11
    Member
    Posted 2 years ago #

    There is no support for a particular theme and hence i need some help.
    Im trying to add a home page slider and I think it can be added by using a short code.When i do try to add i get the following message

    Warning: require_once(../../../../includes/bpanel/ddpanel-ajax-upload.php) [function.require-once]: failed to open stream: No such file or directory in /home/******/wp-content/themes/rentbuy/includes/bpanel/shortcodes/functions/slider/window.php on line 6

    Fatal error: require_once() [function.require]: Failed opening required '../../../../includes/bpanel/ddpanel-ajax-upload.php' (include_path='.:/opt/alt/php53/usr/share/pear:/opt/alt/php53/usr/share/php') in /home/*******/wp-content/themes/rentbuy/includes/bpanel
    /shortcodes/functions/slider/window.php on line 6

    How can i edit this error?

    Thanks

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Where did you download this theme from?

  3. fz11
    Member
    Posted 2 years ago #

    It was installed for me.
    I found it on themeforest but seems to be no support at all.

  4. Andrew
    Forum moderator & snail smusher
    Posted 2 years ago #

    Have you considered ditching it and using a theme we support?

  5. fz11
    Member
    Posted 2 years ago #

    well if i can get some help to fix the issue would be much appreciated. If not then I have no choice to ditch it

    but having tested a lot of sample themes, this theme seems exactly what I was looking for, just a shame the developer has gone AWOL

  6. Andrew
    Forum moderator & snail smusher
    Posted 2 years ago #

    Hopefully someone who has also purchased that theme can help you out here, fingers crossed.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.