Go Daddy Install Problems (2 posts)

  1. kristaabbott
    Posted 5 years ago #

    Can someone help me resolve this issue? I am using Go Daddy hosting account and installed the word press application on my domain. Install says it was successful. I set up word press admin name and password through the Go Daddy install application as instructed, but when I goto the admin URL and enter my user name and password, nothing happens. I can't get logged into begin building my site. I enter my info and click the log in button, the fields are then cleared. I have tried utilizing the "forgot password" option with my email and get no results that way either. I went as far as to uninstall the application from my go daddy domain and then re-install with a new user name and password (hoping that would fix it), still no luck. Anyone else have this issue or know how I can fix it? Really need to get my site up and running. Thanks

  2. Kailash
    Posted 5 years ago #

    Are you receiving any error message after trying to login? In meantime, open a ticket for this issue with GoDaddy.


Topic Closed

This topic has been closed to new replies.

About this Topic