NextGEN Gallery
Gallery Settings not working (7 posts)

  1. yakos
    Posted 2 years ago #

    I would like to report that I cannot do any changes to Gallery Settings or Other Options in the Admin panel.
    When selected just shows a blank screen. Is this a known issue? Is there a remedy?
    NextGen 2.0.11, WP 3.6


  2. franius
    Posted 2 years ago #

    Me too.

    I obtain a gateway timeout error...

  3. MassimoD
    Posted 2 years ago #

    Me too.

    Somekind of loop ?

  4. photocrati
    Plugin Author

    Posted 2 years ago #


    Is the screen still blank after:

    - Reset permalinks under Settings >> Permalinks to 'Post Name' > save changes > clear browser cache & reload your site?
    - Deactivate all plugins, including NextGEN Gallery > reactivate NextGEN Gallery only > clear browser cache & reload site
    - Temporarily switch to WordPress default theme > clear browser cache & reload site?


  5. yakos
    Posted 2 years ago #

    Hi Becky,

    Thanks for this. Before I even created this thread I have tested most of these steps you're talking about.

  6. My permalinks were always set to /archive/%postname% (also tried save and reload)
  7. I have de-activated all plugins and re-activated Nextgen only
  8. Did not try the default theme but will do soon.
  9. The other thing is that this issue is not there on another site I have with Nextgen.
    Still don't know why this is happening?

  • niggoe
    Posted 2 years ago #

    With php debug mode "on" i get this error message:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 92161 bytes) in ../plugins/nextgen-gallery/products/photocrati_nextgen/modules/mvc/class.mvc_view.php on line 84

    Setting the php memory limit from 64M to 128M solved the problem. Any function except "Other Options" are working fine with php memory limit 64M.

    Sorry for my poor english :)

  • yakos
    Posted 2 years ago #

    Thanks @niggoe

    When I saw your message I started playing with memory limits and it seems that this has fixed my issue.
    So as far as I am concerned this is a memory limit issue.
    In fact I put the memory limit to 256 MB. I also raised the execution time to 1m
    With these changes this issue has been resolved for me.

  • Topic Closed

    This topic has been closed to new replies.

    About this Plugin

    About this Topic