WordPress.org

Forums

Gallery images loading very slow (11 posts)

  1. Richard Engels
    Member
    Posted 2 years ago #

    Hey guys,

    Please check out my website here:
    http://www.apartmentsamsterdam.net

    Now if I click on any of the property listings at the bottom of the page, the new listings page opens, and shows a gallery holding the images. but it seems to load very slow, i.e it first places the images on top of each other and only then shows them correctly in the gallery.

    Any suggestions?

    Thanks in advance, richard.

  2. Code Metic
    Member
    Posted 2 years ago #

    Is it your own site? If so, you have to upgrade it.

  3. Richard Engels
    Member
    Posted 2 years ago #

    Hi code metic,

    It's te latest wp version, downloaded it a couple of days ago.

  4. Richard Engels
    Member
    Posted 2 years ago #

    It is my own site btw, running WP 3.4.2

  5. Code Metic
    Member
    Posted 2 years ago #

    It happens when the moment you update it?

  6. Richard Engels
    Member
    Posted 2 years ago #

    This issue happens every time you refresh the page, of view another property listing, it takes about3 or 4 seconds. First it stacks all the images on top of each other, and only then it seems to load the gallery.

  7. Code Metic
    Member
    Posted 2 years ago #

  8. Richard Engels
    Member
    Posted 2 years ago #

    Thanks, but this is not applicable to my situation, since in that case EVERY page loads very slow. The majority of my website is very fast, also according to googl peed test.

    It's only the gallery slideshow I am having difficulties with.

    Thanks again.

  9. Richard Engels
    Member
    Posted 2 years ago #

    Why does it say : Resolved?

    My issue persists, and the latest answer i got was about something else.

    Thanks.

  10. Code Metic
    Member
    Posted 2 years ago #

    Resolved?
    - Problem is not resolve yet.
    - Maybe someone moderated this.

    Is your gallery a plugin? Give me the name of it.

    Or.

    Give it at least one day of observation.

  11. Richard Engels
    Member
    Posted 2 years ago #

    Hi metic,

    I have given it 2 days, but to be honest, I don't see how waiting for it could solve the issue ;-)

    The gallery is not a plugin, it came with the theme.

Topic Closed

This topic has been closed to new replies.

About this Topic