WordPress.org

Forums

Galleria 1.2.4 invalid header (1 post)

  1. iistudios
    Member
    Posted 3 years ago #

    I'm trying to install the Galleria plug-in I downloaded from the site http://galleria.aino.se/ it's version 1.2.4 and reports an invalid header when trying to activate, does anyone know a work around to this problem?

Topic Closed

This topic has been closed to new replies.

About this Topic