Active Directory Integration
ERROR: Please enter an e-mail address. (3 posts)

  1. aous77
    Posted 1 year ago #

    this is working fine for authentication but when i try to update my wordpress profile i get ERROR: Please enter an e-mail address. even though my email is there and grayed out


  2. jaymz9mm
    Posted 10 months ago #

    I'm also getting this error for any role besides Administrator. The email field is disabled (with an address in it) so there's no way to prevent the error. I can't find an option to enable the email address for all roles (would still prefer to not have to but thought that might help).

  3. netposer
    Posted 9 months ago #

    Same thing here.

    Only those with a role of "Administrator" can change their profile. Otherwise they get the "ERROR: Please enter an e-mail address." error.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Active Directory Integration
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.