WordPress.org

Forums

ByREV WP-PICShield
[resolved] Error 500 [resolved] (6 posts)

  1. AdrianRamiro
    Member
    Posted 3 years ago #

    After activating plugin I started receiving http error 500.
    Problem was .htaccess line
    Header always append X-Frame-Options SAMEORIGIN
    and not having mod_headers.c active

    You can either remove the line or enable apache headers module

    http://wordpress.org/extend/plugins/byrev-wp-picshield-hotlink-defence/

  2. Emilian Robert Vicol
    Member
    Plugin Author

    Posted 3 years ago #

    very well that you have solved the problem, and thank you for details !

    and by default, X-Frame-Options SAMEORIGIN is disabled ...

  3. Emilian Robert Vicol
    Member
    Plugin Author

    Posted 3 years ago #

    i change info for this option, to warn users !

  4. Seaborn
    Member
    Posted 3 years ago #

    I'm sorry - I'm still having issues with this. I deleted the:

    # Header always append X-Frame-Options SAMEORIGIN

    Line from .htaccess and I'm still getting the 500 Error. Is there something I'm missing?

  5. Emilian Robert Vicol
    Member
    Plugin Author

    Posted 3 years ago #

    if plugin is disabled ? Same errors ? !

  6. Seaborn
    Member
    Posted 3 years ago #

    Once I activate it everything goes into 500 Error so I can't go back in to dashboard and deactivate.

    Thru FTP I deleted the plugin from wp-content and all files associated with it - still doesn't resolve issue.

    Once I go into .htaccess and delete the chunk of script the site goes back up. But I have to delete the entire bit that the plugin adds - removing just the "# Header always append X-Frame-Options SAMEORIGIN" line didn't resolve the problem.

    Thanks for your time!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • ByREV WP-PICShield
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic