WordPress.org

Forums

WP Smush.it
[resolved] Doesn't work at all (3 posts)

  1. camdcoidesigns
    Member
    Posted 1 year ago #

    I have close to 500 images. I try to run 'Bulk Smush' and it simply just goes to a page entitled 'Bulk Smush it' spins for about 3 seconds and does absolutely nothing. I have tried multiple times, multiple browsers; just a small website on ipower.com shared hosting. Seems utterly useless to images already uploaded, =( but! Awesome concept. =)

    http://wordpress.org/plugins/wp-smushit/

  2. @camdcoidesigns,

    The plugin does work. But there are limitations. And as you've pointed out it does not work well if the images are already uploaded.

    Some things to check. Please go to Settings > Media. On this page you will see the Smush.it options. Set your timeout higher. I think the default is 60 second. Set the debug checkbox. This will at least provide some debug details for us to go on. Save the settings.

    Now go to Media > Library. On this page select 1-3 image rows which have to been process. Set the checkbox in the first column. Then from the action menu drop down shown above the listing select the option for bulk smash.it. Click the button and see the debug output.

    Please provide feedback.

  3. Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic