WordPress.org

Forums

Yoast SEO
Date is showing 1970 (1 post)

  1. santm
    Member
    Posted 2 years ago #

    http://blog.santm.com/sitemap_index.xml

    already checked box "Disable author/user sitemap" but that is still showingup with 1970 and if you click on that it is showing date format error on line number 727.

    <b>Warning</b>: date() expects parameter 2 to be long, string given in <b>/home3/inusysco/public_html/blog/wp-content/plugins/wordpress-seo/inc/class-sitemaps.php</b> on line <b>727</b><br />

    Tried my time of Google search and limited knowledge on php but no luck.

    http://wordpress.org/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.