File Gallery
[closed] Custom fields in media edit screen (5 posts)

  1. luismldias
    Posted 2 years ago #


    Has anyone encountered the following issue:

    When in a post (in this case a custom post type) editing the images in the gallery, the plugin opens a screen wuth custom fields for the media.

    However, when i save it it doesn't save any of the values i inserted.

    Has anyone had this issue?




  2. Aesqe
    Plugin Author

    Posted 2 years ago #

    @luismldias: it's a bug :)

    long version:
    I'm using the same function to display attachment custom fields as WordPress is for post custom fields. As that function relies on element ID's, which are unique, it always tries to save the values from post custom fields.

    short version:
    it'll be fixed very soon, sorry for the inconvenience.

  3. luismldias
    Posted 2 years ago #

    Hello Aesqe,

    Thanks for the reply.

    Looking forward to the new release.

  4. fshequin
    Posted 1 year ago #

    I am currently having this same problem. I see this was posted 11 months ago. Was this issue ever addressed? Fixed?

    What version of File Gallery supposedly contains the fix please....

    Kind Regards,
    Fred Shequine

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic.

    This topic references an old version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • File Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic