WordPress.org

Forums

Collapse-O-Matic
[resolved] Content not collapsing. Only expanded (6 posts)

  1. JCKnoell
    Member
    Posted 2 years ago #

    This seems to be a common error on the forums, but I've tried everything listed in those threads and it's still not working on my site.

    http://beta.cleantelligent.com/benefits-test-mobility

    I am thinking it's likely an error caused by my theme, as I tried a WP theme and it worked just fine.

    I can't find any conflicts in my console though... any help would be much appreciated. :) thanks!

    https://wordpress.org/plugins/jquery-collapse-o-matic/

  2. john.zahorsky
    Member
    Posted 2 years ago #

    I am in the same situation. http://wordpress.org/support/topic/only-expanded If you find a solution let me know, I will do the same if I figure it out.

  3. john.zahorsky
    Member
    Posted 2 years ago #

    I turned off only load scripts is shortcode and it works now.

  4. JCKnoell
    Member
    Posted 2 years ago #

    That didn't fix it for me... Not sure what the issue is here.

  5. JCKnoell
    Member
    Posted 2 years ago #

    Well, I changed the load to header instead of footer and that fixed it... Wow, sometimes this css... Haha

  6. Baden
    Member
    Plugin Author

    Posted 2 years ago #

    issue resolved on your own! good job.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Collapse-O-Matic
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.