WordPress.org

Forums

Forum_wordpress_fr
Compatible WP3.8? (2 posts)

  1. noaneo
    Member
    Posted 1 year ago #

    Hi,
    why the presentation of the plugin, there is no update,
    we always read "Compatible up to: 3.4.2"
    it gives the impression that the plugin is not compatible with the latest version of WordPress and it is obsolete.

    http://wordpress.org/plugins/forum-wordpress-fr/

  2. noaneo
    Member
    Posted 1 year ago #

    hi,

    This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    yes or no ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Forum_wordpress_fr
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic