WordPress.org

Ready to get started?Download WordPress

Forums

Comments not showing (5 posts)

  1. AbbyLM
    Member
    Posted 8 months ago #

    Hi, I'm new to WordPress and need some help. The automatic comment will show on a post and in my comments editor, but there doesn't appear to be a way to post another comment. Blog is workdamnit.com. Thank you!

  2. Sarathlal N
    Member
    Posted 8 months ago #

    Hi AbbyLM;

    Just remove your hello world post, that is published automatically after we install our WordPress.

    Also a comment automatically published with your hello world post. By removing our hello world post, the comment will be also trashed.

  3. AbbyLM
    Member
    Posted 8 months ago #

    Thanks for your response. However, I'm trying to find a way for people to post comments. That functionality isn't showing up somehow.

  4. Sarathlal N
    Member
    Posted 8 months ago #

    Hi,

    But I can comment in your blog by registering & then login with my username & password.

    In your settings > discussions, your choice is second one for other comment settings.

    That means, visitor must register to comment on your posts.

    If you need more comments, just choose first option ( ie Comment author must fill out name and e-mail ).

  5. Arsalan Chishti
    Blocked
    Posted 8 months ago #

    As I Was Browsing Your Article I Wanted To Sample Comment. You Have Disabled Public Comments, People Have To Register On Your Site To Comment.

    When You Goto
    Discussion Settings Page Look At The Option Other comment settings

    And See The Options There.
    MY Recomendations
    1. Check The Box (Comment author must fill out name and e-mail)
    2. Uncheck The Box (Users must be registered and logged in to comment)
    3. You Chose (Automatically close comments on articles older than _ Days)
    4. Check The Box (Enable threaded (nested) comments [Recomended 2] _ levels deep)
    5. You Chose (Break comments into pages with top level comments per page and the page displayed by default
    Comments should be displayed with the comments at the top of each page)

    Goto Before a comment appears And Change

    1. You Chose (Comment must be manually approved)
    2. Better If Checked (Comment author must have a previously approved comment)

    Continue This Thread If You Still Have Issues

Reply

You must log in to post.

About this Topic

Tags