WordPress.org

Forums

MailPoet Newsletters
[resolved] Change the Excerpts method (3 posts)

  1. AnDr3yy
    Member
    Posted 9 months ago #

    Hi there,

    So I read in this topic http://support.mailpoet.com/knowledgebase/excerpts-in-wysija/?utm_source=wpadmin&utm_campaign=editor how Mailpoet take the excerpts when display the latest posts.

    How I can change so the "First 60 words" to be the most important ? I put the More tag at the and of Premium posts, and in this case, MailPoet display all post text in mail, and this is bad..

    Thanks.

    https://wordpress.org/plugins/wysija-newsletters/

  2. MailPoet Staff
    Member
    Plugin Author

    Posted 8 months ago #

    Hi, why don't you use the "manual excerpt" option? This way you can control exactly the way you want.

    To make the "first 60 words" became the default option, you shouldn't use the More tag nor the manual excerpt option.

  3. MailPoet Staff
    Member
    Plugin Author

    Posted 8 months ago #

    Closing...

Reply

You must log in to post.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.